<!DOCTYPE html><html><head><title>Abderdeen Harbour expansion given the go ahead - Dredging News Online</title><meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1' /><meta name='viewport' content='width=device-width, initial-scale=1'><link href='/css/style.css' rel='stylesheet' /><link href='/css/jquery.sidr.dark.css' rel='stylesheet' /><link href='/css/news-category.css' rel='stylesheet' /><meta name='twitter:card' content='summary'><meta name='twitter:site' content='@dredgingnews'><meta name='twitter:url' content='http://www.sandandgravel.com/news/article.asp?v1=23631'><meta name='twitter:title' content="Abderdeen Harbour expansion given the go ahead"><meta name='twitter:description' content="The&#160;Board of Aberdeen Harbour has announced that its plans to expand facilities into Nigg Bay, to the south of the existing harbour, are to become a reality.
Commencement of the &#163;350 millio"><script src='/java/jquery/jquery-1.10.2.js'></script><script src='/js/jquery.sidr.min.js'></script><link rel='icon' href='/favicon.ico' type='image/x-icon' /><link rel='apple-touch-icon' href='/apple-touch-icon.png' /><link rel='apple-touch-icon' sizes='120x120' href='/apple-touch-icon-120x120.png' /><link rel='apple-touch-icon' sizes='152x152' href='/apple-touch-icon-152x152.png' /><link rel='alternate' type='application/rss+xml' title='Dredging News online RSS newsfeed' href='http://www.sandandgravel.com/rss/newsfeed.xml' /></head><body><div id='wrapper'><header><div id='hgroup'><h1>Dredging News Online</h1><h2>A publication for the worldwide dredging industry published by Clarkson Research</h2></div><div id='socialmedia'><ul class='clearfix'><li id='twitter-icon'><a href='http://twitter.com/dredgingnews/' title='Link to: Follow Dreding News Online on Twitter'>Follow Dreding News Online on Twitter</a></li><li id='rss-icon'><a href='http://www.sandandgravel.com/rss/newsfeed.xml' title='Link to: Subscribe to Dreding News Online RSS'>Subscribe to Dreding News Online RSS</a></li></ul></div><div id='freesearch'><form name='search' id='searchbox' method='post' action='/v_dno/browse.asp'><input type='text' name='v0_0' placeholder='Free search' /><input type='hidden' name='v1_0' value='n_code,title,c_article_category,text' /><input type='hidden' name='v2_0' value='0' /><input class='button' type='submit' value='Search' /><p><a href='/v_dno/search.asp' title='Link to: Advanced search'>Advanced search</a></p></form></div><div id='mainsponsors'><ul class='clearfix'>

<li>
<object classid='clsid:d27cdb6e-ae6d-11cf-96b8-444553540000' codebase='http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0' width='160' height='90' id='banner1'>
<param name='movie' value='/news/grfx/swf/bannerv1.swf'>
<param name='quality' value='high'>
<param name='bgcolor' value='#ffffff'>
<embed src='/news/grfx/swf/bannerv1.swf' quality='high' bgcolor='#ffffff'  width='160' height='90' id='banner1' type='application/x-shockwave-flash' pluginspage='http://www.macromedia.com/go/getflashplayer'></embed>
</object>
</li>

<!-- MyBlock -->
<li>
<!--
<object classid='clsid:d27cdb6e-ae6d-11cf-96b8-444553540000' codebase='http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0' width='160' height='90' id='banner2'>
<param name='movie' value='/news/grfx/swf/bannerv2.swf'>
<param name='quality' value='high'>
<param name='bgcolor' value='#ffffff'>
<embed src='/news/grfx/swf/bannerv2.swf' quality='high' bgcolor='#ffffff'  width='160' height='90' id='banner2' type='application/x-shockwave-flash' pluginspage='http://www.macromedia.com/go/getflashplayer'></embed>
</object>
-->
<a href='http://www.ihcmerwede.com/?utm_source=www.sandandgravel.com&utm_medium=banner&utm_campaign=IHC_Merwede-banners' target='_self'><img src='/news/grfx/sponsor/ihctopbanner.gif' alt='ihc' border='0' id="banner2" /></a>
</li>

</ul></div></header><div id='mobile-header'><a id='responsive-menu-button' href='#sidr-main'>Menu</a></div><div id='navigation'><nav class='nav'><ul class='clearfix'><li ><a href='/' title='Link to: Home'>Home</a></li><li ><a href='/news/page.asp?v1=1' title='Link to: About'>About</a></li><li ><a href='/news/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li ><a href='/news/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li ><a href='/news/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li ><a href='/news/archive.asp' title='Link to: Archive'>Archive</a></li></ul></nav></div><div id='main' class='clearfix'><div id='content'><h3>Abderdeen Harbour expansion given the go ahead</h3><span class='category'>News</span> // <span class='date'>December 21, 2016</span>
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="addthis_button_preferred_1"></a>
			<a class="addthis_button_preferred_2"></a>
			<a class="addthis_button_preferred_3"></a>
			<a class="addthis_button_preferred_4"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=opldno" async="async"></script>
		<!-- AddThis Button END -->
<p>The&#160;Board of Aberdeen Harbour has announced that its plans to expand facilities into Nigg Bay, to the south of the existing harbour, are to become a reality.</p>
<p>Commencement of the &#163;350 million project, which was recently granted planning consent in the form of Marine Licenses and a Harbour Revision Order by the Scottish Government, was sanctioned by the board on 20 December. The construction contract with its preferred bidder, Dragados UK is due to be formalised at a signing ceremony today.</p>
<p>&#8220;We are delighted that, after six years of detailed planning and extensive consultation with our many stakeholders and the regulatory authorities, we are now in a position to approve commencement of construction&#8221;, stated Colin Parker, Chief Executive of Aberdeen Harbour Board.</p>
<p>&#8220;Following a detailed engagement process, Aberdeen Harbour Board, in partnership with Dragados UK, a main contractor, will develop facilities over the next three years that will represent a step change in the marine support capabilities in Scotland. These will transform the port&#8217;s ability to accommodate the trend for larger vessels we are witnessing across a whole range of industries.&#160;</p>
<p>&#8220;The expansion will afford existing customers the opportunity to diversify and expand their interests, whilst attracting new customers and markets to the port, including up-scaled decommissioning activity, a more significant share of the available cruise vessel fleet and larger more cost-effective commercial vessels&#8221;.</p>
<p>Alistair Mackenzie, Chairman of Aberdeen Harbour Board added, &#8220;Aberdeen Harbour has been in existence for almost 900 years.&#160;Its longevity can be attributed to its ability to adapt to changing trading requirements and being forward-thinking in delivering new and improved facilities to support its customers, while at the same time attracting new business.</p>
<p>&#8220;This major new chapter in the port&#8217;s history continues this approach and underpins the Trust Port ethos of viewing future generations as key stakeholders. We believe that the infrastructure developed in Nigg Bay will encourage and support the continued prosperity of the city and region that the harbour serves and make a significant national economic contribution&#8221;.</p>
<p>The development, which is a Scottish Government National Planning Framework&#160;Project and is scheduled to be completed by 2020, was welcomed by the Minister for Transport and the Islands, Humza Yousaf, who said: &#8220;This is excellent news for Aberdeen and the Scottish maritime industry, as the signing of the construction contract means this nationally significant project can now get underway in earnest.</p>
<p>&#8220;The significant investment will bring jobs and business to Aberdeen, supporting the local and national economy. The historic harbour will be transformed to accommodate larger vessels, opening up potential new revenue streams and offering customers world-class marine support facilities.&#160; These are exciting times for Aberdeen Harbour. I wish everyone involved in the project every success and I very much look forward to following the expansion as it progresses.&#8221;</p>
<p>Dragados UK were named as the Board&#8217;s preferred bidder in September this year, and the company announced that they plan to commence construction on site in early 2017.</p>
<p>The new facilities will include 1,400m of new quay, with a water depth of up to 10.5m and will create an additional 125,000m2 of lay-down area. An independent study, commissioned by Scottish Enterprise, estimates that the development will generate an additional &#163;1 billion per annum to the economy by 2035, and will create an additional 7,000 equivalent jobs.</p>
<p>Funding arrangements for the project incorporated commercial borrowing from the European Investment Bank, and funding from the Aberdeen City &amp; Region Deal. Support for the project&#8217;s feasibility study was also received Scottish Enterprise and from the 2013 Annual Programme Call of the European Commission&#8217;s Trans-European Transport Network (TEN-T) Programme.</p>
<p>Jonathan Taylor, Vice President of the European Investment Bank also commented: &#8220;Continued investment at Europe&#8217;s leading ports is essential to improve infrastructure and to cater for ever-changing shipping needs. The European Investment Bank is pleased to support the transformational Nigg Bay development that will significantly increase quayside space, allow deep-water access for larger vessels and ensure Aberdeen&#8217;s continued strong contribution to the Scottish economy.&#8221;&#160;</p>
<p></p><p class='more'><a href='/news/category.asp?v1=1' title='More articles from this category'>More articles from this category</a></p><h4>More news</h4><article><h5><a href='/news/article.asp?v1=23629' title='Paper published on dioxin in River Elbe'>Paper published on dioxin in River Elbe</a></h5><span class='category'>Environmental Issues</span> // <span class='date'>December 22, 2016</span></article><article><h5><a href='/news/article.asp?v1=23635' title='Moray Council rejects allegations about new dredger'>Moray Council rejects allegations about new dredger</a></h5><span class='category'>News</span> // <span class='date'>December 21, 2016</span></article><article><h5><a href='/news/article.asp?v1=23631' title='Abderdeen Harbour expansion given the go ahead'>Abderdeen Harbour expansion given the go ahead</a></h5><span class='category'>News</span> // <span class='date'>December 21, 2016</span></article><article><h5><a href='/news/article.asp?v1=23632' title='Boskalis to reinforce Houtrib dike in The Netherlands'>Boskalis to reinforce Houtrib dike in The Netherlands</a></h5><span class='category'>Project Updates</span> // <span class='date'>December 21, 2016</span></article><article><h5><a href='/news/article.asp?v1=23627' title='UK: Moray Council admits new dredger lay idle for months'>UK: Moray Council admits new dredger lay idle for months</a></h5><span class='category'>New Vessels</span> // <span class='date'>December 21, 2016</span></article><article><h5><a href='/news/article.asp?v1=23628' title='Hutchison Ports signs MOU for development of port in Ukraine'>Hutchison Ports signs MOU for development of port in Ukraine</a></h5><span class='category'>News</span> // <span class='date'>December 21, 2016</span></article><article><h5><a href='/news/article.asp?v1=23625' title='US: Avalon Council cpproves state aid agreement for beachfill in 2017'>US: Avalon Council cpproves state aid agreement for beachfill in 2017</a></h5><span class='category'>Project Updates</span> // <span class='date'>December 20, 2016</span></article><article><h5><a href='/news/article.asp?v1=23626' title='UK: Aberystwyth Marina project completed'>UK: Aberystwyth Marina project completed</a></h5><span class='category'>Project Updates</span> // <span class='date'>December 20, 2016</span></article><article><h5><a href='/news/article.asp?v1=23622' title='US: port of Grays Harbour 'deeper draft' dredging project applauded'>US: port of Grays Harbour 'deeper draft' dredging project applauded</a></h5><span class='category'>Project Updates</span> // <span class='date'>December 19, 2016</span></article><article><h5><a href='/news/article.asp?v1=23623' title='Craney Island rehandling basin - maintenance dredge - solicitation '>Craney Island rehandling basin - maintenance dredge - solicitation </a></h5><span class='category'>Contracts & Tenders</span> // <span class='date'>December 19, 2016</span></article><article><h5><a href='/news/article.asp?v1=23624' title='Scenic Hudson commends members of Congress for stance on Hudson River cleanup'>Scenic Hudson commends members of Congress for stance on Hudson River cleanup</a></h5><span class='category'>Environmental Issues</span> // <span class='date'>December 19, 2016</span></article><article><h5><a href='/news/article.asp?v1=23616' title='Mississippi River to benefit from emergency funding'>Mississippi River to benefit from emergency funding</a></h5><span class='category'>News</span> // <span class='date'>December 16, 2016</span></article><article><h5><a href='/news/article.asp?v1=23617' title='US: Superior Bay cleanup plan approaching completion'>US: Superior Bay cleanup plan approaching completion</a></h5><span class='category'>Environmental Issues</span> // <span class='date'>December 16, 2016</span></article><article><h5><a href='/news/article.asp?v1=23618' title='More money heading for Savannah deepening project'>More money heading for Savannah deepening project</a></h5><span class='category'>News</span> // <span class='date'>December 16, 2016</span></article><article><h5><a href='/news/article.asp?v1=23619' title='Charleston gets the green light for dredging'>Charleston gets the green light for dredging</a></h5><span class='category'>Project Updates</span> // <span class='date'>December 16, 2016</span></article></div><div id='sidebar'><h3>News categories</h3><ul id='news-categories'><li ><a href='/news/category.asp?v1=1' title='Link to: News'>News</a></li>
<li ><a href='/news/category.asp?v1=2' title='Link to: Contracts & Tenders'>Contracts & Tenders</a></li>
<li ><a href='/news/category.asp?v1=3' title='Link to: Project Updates'>Project Updates</a></li>
<li ><a href='/news/category.asp?v1=4' title='Link to: Company News'>Company News</a></li>
<li ><a href='/news/category.asp?v1=5' title='Link to: Equipment & Technology'>Equipment & Technology</a></li>
<li ><a href='/news/category.asp?v1=6' title='Link to: Research & Development'>Research & Development</a></li>
<li ><a href='/news/category.asp?v1=7' title='Link to: New Vessels'>New Vessels</a></li>
<li ><a href='/news/category.asp?v1=8' title='Link to: New Publications'>New Publications</a></li>
<li ><a href='/news/category.asp?v1=9' title='Link to: Dredging Organisations'>Dredging Organisations</a></li>
<li ><a href='/news/category.asp?v1=10' title='Link to: Environmental Issues'>Environmental Issues</a></li>
<li ><a href='/news/category.asp?v1=11' title='Link to: Survey & GPS'>Survey & GPS</a></li>
<li ><a href='/news/category-events.asp' title='Link to: Conferences & Exhibitions'>Conferences & Exhibitions</a></li>
</ul><h3>Related information</h3><ul id='related-information'><li><a href='/news/page.asp?v1=5' title='Link to: Dredging Associations'>Dredging Associations</a></li><li><a href='/news/page.asp?v1=6' title='Link to: Licensing Authorities'>Licensing Authorities</a></li><li><a href='/news/page.asp?v1=9' title='Link to: Environmental Data'>Environmental Data</a></li></ul></div><aside><h3>Sponsored by</h3><ul id='sponsors'><li><a href='http://www.vostalmg.com/'><img src='/pictures/sandandgravel/sponsor/banner_vosta-lmg.gif' alt='sponsor' /></a></li><li><a href='http://www.deme.be/'><img src='/pictures/sandandgravel/sponsor/banner_dredgingint.gif' alt='sponsor' /></a></li><li><img src='/grfx/catbanner.gif' alt='sponsor' /></li></ul><div id='eventslist'><h3>Upcoming Events</h3><div id='upcoming-event'><article><h5><a href='/news/event.asp?v1=148'>Offshore Wind  Journal Conference </a></h5><span class='date'>07-07 February 2017</span><br />United kingdom, London</article><article><h5><a href='/news/event.asp?v1=147'>Annual Offshore Support Journal  Conference, Awards & Exhibition</a></h5><span class='date'>08-09 February 2017</span><br />United kingdom, London</article><p class='more'><a href='/news/category-events.asp'>More events</a></p></div></div><h3>Product guide</h3><ul id='product-guide'><li><a href='http://www.oilpubs.com/v_catalog/homewelcome.asp?orderdetail=1' target='_blank'>The Anchor Handling Tugs/Supply Vessels Register 2016</a></li>
<li><a href='http://www.oilpubs.com/v_catalog/homewelcome.asp?orderdetail=29' target='_blank'>Oilfield Seamanship Series - Volume 7: Stability and Ballast Control</a></li>
<li><a href='http://www.oilpubs.com/v_catalog/homewelcome.asp?orderdetail=55' target='_blank'>Australasia Oil & Gas Activity and Concession Map- 2016 Edition</a></li>
<li><a href='http://www.oilpubs.com/v_catalog/homewelcome.asp?orderdetail=85' target='_blank'>Dredging Wallchart</a></li>
<li><a href='http://www.oilpubs.com/v_catalog/welcome.asp' target='_blank' title='Link to: Visit the OPL webshop'>Visit the OPL webshop</a></li></ul></aside></div><div id='subfooter' class='clearfix'><div class='sf-column'><h3>Online products</h3><dl class='product-concepts clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/concepts/' target='_blank' title='Link to: Offshore Drilling & Production Concepts'>Offshore Drilling & Production Concepts</a></dd></dl><dl class='product-oso clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/oso/' target='_blank' title='Link to: Offshore Shipping Online'>Offshore Shipping Online</a></dd></dl><dl class='product-wofdg clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/wofdg/' target='_blank' title='Link to: World Offshore Field Development Guides'>World Offshore Field Development Guides</a></dd></dl><dl class='product-shop clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/' target='_blank' title='Linkt to: OPL shop'>OPL shop</a></dd></dl></div><div class='sf-column'><h3>Vessel registers</h3><ul class='vessel-registers clearfix'><li class='vessel-ahts'><a href='http://www.oilpubs.com/ahts/' target='_blank' title='Link to: Anchor Handling Tugs and Supply Vessels of the World'>AHTS</a></li><li class='vessel-mdu'><a href='http://www.oilpubs.com/mdu/' target='_blank' title='Link to: Mobile Drilling Units of the World'>MDU</a></li><li class='vessel-cv'><a href='http://www.oilpubs.com/cvw/' target='_blank' title='Link to: Construction Vessels of the World'>CV</a></li><li class='vessel-lng'><a href='http://www.oilpubs.com/lng/' target='_blank' title='Link to: LNG Carriers and Terminals of the World'>LNG</a></li><li class='vessel-mps'><a href='http://www.oilpubs.com/mps/' target='_blank' title='Link to: Mobile Production Systems'>MPS</a></li><li class='vessel-survey'><a href='http://www.sandandgravel.com/surveyvessels/' target='_blank' title='Link to: Survey Vessels of the World'>Survey Vessels</a></li><li class='vessel-rov'><a href='http://www.sandandgravel.com/rov/' target='_blank' title='Link to: Remotely Operated Vehicles of the World'>ROV</a></li><li class='vessel-dredgers'><a href='http://www.sandandgravel.com/dredgingvessels/' target='_blank' title='Link to: Dredging Vessels of the World'>Dredgers</a></li><li class='vessel-tugs'><a href='http://www.oilpubs.com/tugs/' target='_blank' title='Link to: Tugs of the World'>Tugs</a></li><li class='vessel-spm'><a href='http://www.oilpubs.com/spm_fsu/' target='_blank' title='Link to: Single Point Mooring, Floating Storage Units and Shuttle Tankers of the World'>SPM</a></li><li class='vessel-azoffshore'><a href='http://www.oilpubs.com/azo/' target='_blank' title='Link to: A - Z of Offshore Support Vessels of the World'>A-Z Offshore Register</a></li></ul></div></div><footer class='clearfix'><div class='column'><h3>General</h3><ul><li><a href='/news/page.asp?v1=1' title='Link to: About'>About</a></li><li><a href='/news/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li><a href='/news/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li><a href='/news/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li><a href='/news/archive.asp' title='Link to: Archive'>Archive</a></li></ul></div><div class='column clearfix'><h3>News categories</h3><ul><li><a href='/news/category.asp?v1=1' title='Link to: News'>News</a></li>
<li><a href='/news/category.asp?v1=2' title='Link to: Contracts & Tenders'>Contracts & Tenders</a></li>
<li><a href='/news/category.asp?v1=3' title='Link to: Project Updates'>Project Updates</a></li>
<li><a href='/news/category.asp?v1=4' title='Link to: Company News'>Company News</a></li>
<li><a href='/news/category.asp?v1=5' title='Link to: Equipment & Technology'>Equipment & Technology</a></li>
<li><a href='/news/category.asp?v1=6' title='Link to: Research & Development'>Research & Development</a></li>
</ul><ul><li><a href='/news/category.asp?v1=7' title='Link to: New Vessels'>New Vessels</a></li>
<li><a href='/news/category.asp?v1=8' title='Link to: New Publications'>New Publications</a></li>
<li><a href='/news/category.asp?v1=9' title='Link to: Dredging Organisations'>Dredging Organisations</a></li>
<li><a href='/news/category.asp?v1=10' title='Link to: Environmental Issues'>Environmental Issues</a></li>
<li><a href='/news/category.asp?v1=11' title='Link to: Survey & GPS'>Survey & GPS</a></li>
<li><a href='/news/category-events.asp'>Conferences & Exhibitions</a></li>
</ul></div><div class='column'><h3>Subscribe</h3><form action='/subscribe_newsletter.asp' name='subscribe' method='post'>Fill in your name, company and e-mail address below for our bi-weekly newsletter.<input type='hidden' name='list_code' value='18' /><input type='text' name='name' placeholder='Name' /><input type='text' name='company' placeholder='Company' /><input type='text' name='email' placeholder='E-mail' /><div class='container-input'><span><input checked='checked' type='radio' value='1' name='type_reg'><label></label></span> Subscribe</div><div class='container-input'><span><input type='radio' value='2' name='type_reg'><label></label></span> Unsubscribe</div><br /><input class='button' type='submit' value='Send' /></form></div></footer><p id='copyright'>Copyright 2014 Dregding News Online</p></div>
	<script>
	$('#responsive-menu-button').sidr({
		name: 'sidr-main',
		source: '#navigation'
	});
	</script>

</body></html>